设置默认 JDK 版本为 android studio 窗口

发布时间: 2016/9/26 5:03:09
注意事项: 本文中文内容可能为机器翻译,如要查看英文原文请点击上面连接.

我搜索的结果,找不到这一问题的解决。

Error:Buildtools 24.0.2 requires Java 1.8 or above.  Current JDK version is 1.7.

在我 JAVA_HOME 变量 path 变量指向 C:\Program Files\Java\jdk1.8.0_101

我不知道我不见了,我找不到任何 settingsandroid studio改变 JDK path

请你帮帮我

解决方法 1:

请确保您有适当 location 和 JDK 版本

转到 File -> Project Structure 。你会看到这 window :

enter image description here

您还可以添加 compileOptions 在你 app/build.gradle 文件︰

compileOptions {
    sourceCompatibility JavaVersion.VERSION_1_8
    targetCompatibility JavaVersion.VERSION_1_8
}
官方微信
官方QQ群
31647020